tocsin

Debian/sudo: high 7.8

sudo before version 1.8.18p1 is vulnerable to a bypass in the sudo noexec restriction if application run via sudo executed wordexp() C library function with a user supplied argument. A local user perm

Action: Upgrade sudo to 1.8.18p1-1 or later.

Affected

introducedfixedlast affected
01.8.18p1-1-

Fixed versions

1.8.18p1-1

Sources

published · modified · JSON