Debian/ansible: high 7.5
A flaw was found in Ansible before version 2.2.0. The apt_key module does not properly verify key fingerprints, allowing remote adversary to create an OpenPGP key which matches the short key ID and in
Action: Upgrade ansible to 2.2.0.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.2.0.0-1 | - |
Fixed versions
| 2.2.0.0-1 |
Sources
published · modified · JSON