Debian/jbig2dec: medium 5.5
ghostscript before version 9.21 is vulnerable to a heap based buffer overflow that was found in the ghostscript jbig2_decode_gray_scale_image function which is used to decode halftone segments in a JB
Action: Upgrade jbig2dec to 0.13-4 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.13-4 | - |
Fixed versions
| 0.13-4 |
Sources
- osv: DEBIAN-CVE-2016-9601#Debian:14/jbig2dec
- https://security-tracker.debian.org/tracker/CVE-2016-9601
published · modified · JSON