Debian/ikiwiki: medium 6.5
The fix for ikiwiki for CVE-2016-10026 was incomplete resulting in editing restriction bypass for git revert when using git versions older than 2.8.0. This has been fixed in 3.20161229.
Action: Upgrade ikiwiki to 3.20161229 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.20161229 | - |
Fixed versions
| 3.20161229 |
Sources
published · modified · JSON