tocsin

Debian/rubygems: high 7.5

RubyGems version 2.6.12 and earlier is vulnerable to maliciously crafted gem specifications to cause a denial of service attack against RubyGems clients who have issued a `query` command.

Action: Upgrade rubygems to 3.2.0~rc.1-1 or later.

Affected

introducedfixedlast affected
03.2.0~rc.1-1-

Fixed versions

3.2.0~rc.1-1

Sources

published · modified · JSON