Debian/rubygems: high 8.1
RubyGems version 2.6.12 and earlier is vulnerable to a DNS hijacking vulnerability that allows a MITM attacker to force the RubyGems client to download and install gems from a server that the attacker
Action: Upgrade rubygems to 3.2.0~rc.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.2.0~rc.1-1 | - |
Fixed versions
| 3.2.0~rc.1-1 |
Sources
- osv: DEBIAN-CVE-2017-0902#Debian:14/rubygems
- https://security-tracker.debian.org/tracker/CVE-2017-0902
published · modified · JSON