Debian/epiphany-browser: high 7.5
GNOME Web (Epiphany) 3.23 before 3.23.5, 3.22 before 3.22.6, 3.20 before 3.20.7, 3.18 before 3.18.11, and prior versions, is vulnerable to a password manager sweep attack resulting in the remote exfil
Action: Upgrade epiphany-browser to 3.22.6-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.22.6-1 | - |
Fixed versions
| 3.22.6-1 |
Sources
published · modified · JSON