Debian/mercurial: high 7.5
Mercurial prior to version 4.3 is vulnerable to a missing symlink check that can malicious repositories to modify files outside the repository
Action: Upgrade mercurial to 4.3.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.3.1-1 | - |
Fixed versions
| 4.3.1-1 |
Sources
published · modified · JSON