Debian/node-ejs: high 7.5
nodejs ejs version older than 2.5.5 is vulnerable to a denial-of-service due to weak input validation in the ejs.renderFile()
Action: Upgrade node-ejs to 2.5.7-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.5.7-1 | - |
Fixed versions
| 2.5.7-1 |
Sources
published · modified · JSON