Debian/htslib: critical 9.8
samtools htslib library version 1.4.0 and earlier is vulnerable to buffer overflow in the CRAM rANS codec resulting in potential arbitrary code execution
Action: Upgrade htslib to 1.4.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.4.1-1 | - |
Fixed versions
| 1.4.1-1 |
Sources
published · modified · JSON