Debian/node-ejs: critical 9.8
nodejs ejs versions older than 2.5.3 is vulnerable to remote code execution due to weak input validation in ejs.renderFile() function
Action: Upgrade node-ejs to 2.5.7-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.5.7-1 | - |
Fixed versions
| 2.5.7-1 |
Sources
published · modified · JSON