Debian/ruby-redis-store: critical 9.8
Redis-store <=v1.3.0 allows unsafe objects to be loaded from redis
Action: Upgrade ruby-redis-store to 1.1.6-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.1.6-2 | - |
Fixed versions
| 1.1.6-2 |
Sources
- osv: DEBIAN-CVE-2017-1000248#Debian:14/ruby-redis-store
- https://security-tracker.debian.org/tracker/CVE-2017-1000248
published · modified · JSON