Debian/syncthing: high 7.5
Syncthing version 0.14.33 and older is vulnerable to symlink traversal resulting in arbitrary file overwrite
Action: Upgrade syncthing to 0.14.36+ds1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.14.36+ds1-1 | - |
Fixed versions
| 0.14.36+ds1-1 |
Sources
published · modified · JSON