Debian/node-marked: medium 6.1
marked version 0.3.6 and earlier is vulnerable to an XSS attack in the data: URI parser.
Action: Upgrade node-marked to 0.3.9+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.3.9+dfsg-1 | - |
Fixed versions
| 0.3.9+dfsg-1 |
Sources
- osv: DEBIAN-CVE-2017-1000427#Debian:13/node-marked
- https://security-tracker.debian.org/tracker/CVE-2017-1000427
published · modified · JSON