tocsin

Debian/awstats: critical 9.8

Awstats version 7.6 and earlier is vulnerable to a path traversal flaw in the handling of the "config" and "migrate" parameters resulting in unauthenticated remote code execution.

Action: Upgrade awstats to 7.6+dfsg-2 or later.

Affected

introducedfixedlast affected
07.6+dfsg-2-

Fixed versions

7.6+dfsg-2

Sources

published · modified · JSON