Debian/openvpn: critical 9.8
OpenVPN versions before 2.3.3 and 2.4.x before 2.4.4 are vulnerable to a buffer overflow vulnerability when key-method 1 is used, possibly resulting in code execution.
Action: Upgrade openvpn to 2.4.4-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.4.4-1 | - |
Fixed versions
| 2.4.4-1 |
Sources
- osv: DEBIAN-CVE-2017-12166#Debian:13/openvpn
- https://security-tracker.debian.org/tracker/CVE-2017-12166
published · modified · JSON