Alpine/samba: medium 6.5
A use-after-free flaw was found in all samba LDAP server versions before 4.10.17, before 4.11.11, before 4.12.4 used in a AC DC configuration. A Samba LDAP user could use this flaw to crash samba.
Action: Upgrade samba to 4.12.5-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 4.5.0 | 4.12.5-r0 | - |
Fixed versions
| 4.12.5-r0 |
Sources
published · modified · JSON