tocsin

Alpine/grub: high 7.5

A flaw was found in grub2 in versions prior to 2.06, where it incorrectly enables the usage of the ACPI command when Secure Boot is enabled. This flaw allows an attacker with privileged access to craf

Action: Upgrade grub to 2.06-r0 or later.

Affected

introducedfixedlast affected
02.06-r0-

Fixed versions

2.06-r0

Sources

published · modified · JSON