Debian/bchunk: medium 5.5
bchunk (related to BinChunker) 1.2.0 and 1.2.1 is vulnerable to a heap-based buffer overflow and crash when processing a malformed CUE (.cue) file.
Action: Upgrade bchunk to 1.2.0-12.1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.2.0-12.1 | - |
Fixed versions
| 1.2.0-12.1 |
Sources
published · modified · JSON