Debian/passenger: medium 4.7
In agent/Core/SpawningKit/Spawner.h in Phusion Passenger 5.1.10 (fixed in Passenger Open Source 5.1.11 and Passenger Enterprise 5.1.10), if Passenger is running as root, it is possible to list the con
Action: Upgrade passenger to 5.0.30-1.1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.0.30-1.1 | - |
Fixed versions
| 5.0.30-1.1 |
Sources
- osv: DEBIAN-CVE-2017-16355#Debian:14/passenger
- https://security-tracker.debian.org/tracker/CVE-2017-16355
published · modified · JSON