Debian/node-brace-expansion: high 7.5
index.js in brace-expansion before 1.1.7 is vulnerable to Regular Expression Denial of Service (ReDoS) attacks, as demonstrated by an expand argument containing many comma characters.
Action: Upgrade node-brace-expansion to 1.1.8-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.1.8-1 | - |
Fixed versions
| 1.1.8-1 |
Sources
published · modified · JSON