Debian/simplesamlphp: high 8.1
A signature-validation bypass issue was discovered in SimpleSAMLphp through 1.14.16. A SimpleSAMLphp Service Provider using SAML 1.1 will regard as valid any unsigned SAML response containing more tha
Action: Upgrade simplesamlphp to 1.15.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.15.0-1 | - |
Fixed versions
| 1.15.0-1 |
Sources
published · modified · JSON