Alpine/ansible-base: high 7.8
A flaw was found in Ansible 2.7.17 and prior, 2.8.9 and prior, and 2.9.6 and prior when using the Extract-Zip function from the win_unzip module as the extracted file(s) are not checked if they belong
Action: Upgrade ansible-base to 2.9.6-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.9.6-r0 | - |
Fixed versions
| 2.9.6-r0 |
Sources
- osv: ALPINE-CVE-2020-1737#Alpine:v3.13/ansible-base
- https://security.alpinelinux.org/vuln/CVE-2020-1737
published · modified · JSON