Alpine/ansible: low 3.9
A flaw was found in Ansible 2.7.16 and prior, 2.8.8 and prior, and 2.9.5 and prior when a password is set with the argument "password" of svn module, it is used on svn command line, disclosing to othe
Action: Upgrade ansible to 2.9.7-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 2.8.0 | 2.9.7-r0 | - |
Fixed versions
| 2.9.7-r0 |
Sources
published · modified · JSON