Alpine/ansible-base: medium 5
A flaw was found in the Ansible Engine affecting Ansible Engine versions 2.7.x before 2.7.17 and 2.8.x before 2.8.11 and 2.9.x before 2.9.7 as well as Ansible Tower before and including versions 3.4.5
Action: Upgrade ansible-base to 2.9.7-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.9.7-r0 | - |
Fixed versions
| 2.9.7-r0 |
Sources
- osv: ALPINE-CVE-2020-1746#Alpine:v3.14/ansible-base
- https://security.alpinelinux.org/vuln/CVE-2020-1746
published · modified · JSON