Debian/node-debug: high 7.5
A vulnerability classified as problematic has been found in debug-js debug up to 3.0.x. This affects the function useColors of the file src/node.js. The manipulation of the argument str leads to ineff
Action: Upgrade node-debug to 3.1.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.1.0-1 | - |
Fixed versions
| 3.1.0-1 |
Sources
published · modified · JSON