Debian/webkit2gtk: high 8.8
An issue was discovered in certain Apple products. iOS before 10.2.1 is affected. Safari before 10.0.3 is affected. iCloud before 6.1.1 is affected. iTunes before 12.5.5 is affected. tvOS before 10.1.
Action: Upgrade webkit2gtk to 2.14.4-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.14.4-1 | - |
Fixed versions
| 2.14.4-1 |
Sources
- osv: DEBIAN-CVE-2017-2354#Debian:13/webkit2gtk
- https://security-tracker.debian.org/tracker/CVE-2017-2354
published · modified · JSON