Debian/webkit2gtk: medium 6.5
An issue was discovered in certain Apple products. iOS before 10.3 is affected. Safari before 10.1 is affected. The issue involves mishandling of OpenGL shaders in the "WebKit" component. It allows re
Action: Upgrade webkit2gtk to 2.16.3-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.16.3-2 | - |
Fixed versions
| 2.16.3-2 |
Sources
- osv: DEBIAN-CVE-2017-2424#Debian:13/webkit2gtk
- https://security-tracker.debian.org/tracker/CVE-2017-2424
published · modified · JSON