Debian/webkit2gtk: medium 6.5
An issue was discovered in certain Apple products. iOS before 10.3 is affected. Safari before 10.1 is affected. The issue involves the "WebKit JavaScript Bindings" component. It allows remote attacker
Action: Upgrade webkit2gtk to 2.14.6-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.14.6-1 | - |
Fixed versions
| 2.14.6-1 |
Sources
- osv: DEBIAN-CVE-2017-2442#Debian:14/webkit2gtk
- https://security-tracker.debian.org/tracker/CVE-2017-2442
published · modified · JSON