Debian/netpbm-free: high 7.8
An out-of-bounds read vulnerability was found in netpbm before 10.61. The expandCodeOntoStack() function has an insufficient code value check, so that a maliciously crafted file could cause the applic
Action: Upgrade netpbm-free to 2:10.97.00-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2:10.97.00-1 | - |
Fixed versions
| 2:10.97.00-1 |
Sources
published · modified · JSON