Debian/dovecot: high 7.5
Dovecot before version 2.2.29 is vulnerable to a denial of service. When 'dict' passdb and userdb were used for user authentication, the username sent by the IMAP/POP3 client was sent through var_expa
Action: Upgrade dovecot to 1:2.2.27-3 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1:2.2.27-3 | - |
Fixed versions
| 1:2.2.27-3 |
Sources
- osv: DEBIAN-CVE-2017-2669#Debian:13/dovecot
- https://security-tracker.debian.org/tracker/CVE-2017-2669
published · modified · JSON