Debian/openssl: medium 5.9
There is a carry propagating bug in the x86_64 Montgomery squaring procedure in OpenSSL 1.0.2 before 1.0.2k and 1.1.0 before 1.1.0d. No EC algorithms are affected. Analysis suggests that attacks again
Action: Upgrade openssl to 1.1.0d-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.1.0d-1 | - |
Fixed versions
| 1.1.0d-1 |
Sources
- osv: DEBIAN-CVE-2017-3732#Debian:14/openssl
- https://security-tracker.debian.org/tracker/CVE-2017-3732
published · modified · JSON