Alpine/postgresql15: high 8.1
A flaw was found in PostgreSQL versions before 13.1, before 12.5, before 11.10, before 10.15, before 9.6.20 and before 9.5.24. If a client application that creates additional database connections only
Action: Upgrade postgresql15 to 12.5-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 12.5-r0 | - |
Fixed versions
| 12.5-r0 |
Sources
- osv: ALPINE-CVE-2020-25694#Alpine:v3.17/postgresql15
- https://security.alpinelinux.org/vuln/CVE-2020-25694
published · modified · JSON