Alpine/postgresql14: high 8.8
A flaw was found in PostgreSQL versions before 13.1, before 12.5, before 11.10, before 10.15, before 9.6.20 and before 9.5.24. An attacker having permission to create non-temporary objects in at least
Action: Upgrade postgresql14 to 12.5-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 12.5-r0 | - |
Fixed versions
| 12.5-r0 |
Sources
- osv: ALPINE-CVE-2020-25695#Alpine:v3.16/postgresql14
- https://security.alpinelinux.org/vuln/CVE-2020-25695
published · modified · JSON