tocsin

Alpine/openldap: high 7.5

A flaw was found in OpenLDAP in versions before 2.4.56. This flaw allows an attacker who sends a malicious packet processed by OpenLDAP to force a failed assertion in csnNormalize23(). The highest thr

Action: Upgrade openldap to 2.4.48-r3 or later.

Affected

introducedfixedlast affected
02.4.48-r3-

Fixed versions

2.4.48-r3

Sources

published · modified · JSON