Alpine/openjpeg: high 7.8
A flaw was found in openjpeg's src/lib/openjp2/t2.c in versions prior to 2.4.0. This flaw allows an attacker to provide crafted input to openjpeg during conversion and encoding, causing an out-of-boun
Action: Upgrade openjpeg to 2.4.0-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.4.0-r0 | - |
Fixed versions
| 2.4.0-r0 |
Sources
- osv: ALPINE-CVE-2020-27844#Alpine:v3.14/openjpeg
- https://security.alpinelinux.org/vuln/CVE-2020-27844
published · modified · JSON