Debian/webkit2gtk: high 8.8
An issue was discovered in certain Apple products. Safari before 11.0.2 is affected. The issue involves the "WebKit Web Inspector" component. It allows remote attackers to execute arbitrary code via s
Action: Upgrade webkit2gtk to 2.18.6-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.18.6-1 | - |
Fixed versions
| 2.18.6-1 |
Sources
- osv: DEBIAN-CVE-2017-7161#Debian:13/webkit2gtk
- https://security-tracker.debian.org/tracker/CVE-2017-7161
published · modified · JSON