tocsin

Debian/rkhunter: critical 9.8

rkhunter versions before 1.4.4 are vulnerable to file download over insecure channel when doing mirror update resulting into potential remote code execution.

Action: Upgrade rkhunter to 1.4.4-1 or later.

Affected

introducedfixedlast affected
01.4.4-1-

Fixed versions

1.4.4-1

Sources

published · modified · JSON