Debian/poppler: medium 5.5
poppler through version 0.55.0 is vulnerable to an uncontrolled recursion in pdfunite resulting into potential denial-of-service.
Action: Upgrade poppler to 0.57.0-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.57.0-2 | - |
Fixed versions
| 0.57.0-2 |
Sources
- osv: DEBIAN-CVE-2017-7515#Debian:13/poppler
- https://security-tracker.debian.org/tracker/CVE-2017-7515
published · modified · JSON