tocsin

Debian/libgcrypt20: medium 6.8

libgcrypt before version 1.7.8 is vulnerable to a cache side-channel attack resulting into a complete break of RSA-1024 while using the left-to-right method for computing the sliding-window expansion.

Action: Upgrade libgcrypt20 to 1.7.8-1 or later.

Affected

introducedfixedlast affected
01.7.8-1-

Fixed versions

1.7.8-1

Sources

published · modified · JSON