Debian/389-ds-base: critical 9.8
389-ds-base version before 1.3.5.19 and 1.3.6.7 are vulnerable to password brute-force attacks during account lockout due to different return codes returned on password attempts.
Action: Upgrade 389-ds-base to 1.3.6.7-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.3.6.7-1 | - |
Fixed versions
| 1.3.6.7-1 |
Sources
- osv: DEBIAN-CVE-2017-7551#Debian:13/389-ds-base
- https://security-tracker.debian.org/tracker/CVE-2017-7551
published · modified · JSON