tocsin

Alpine/nodejs: high 7.5

A Node.js application that allows an attacker to trigger a DNS request for a host of their choice could trigger a Denial of Service in versions < 15.2.1, < 14.15.1, and < 12.19.1 by getting the applic

Action: Upgrade nodejs to 12.20.1-r0 or later.

Affected

introducedfixedlast affected
012.20.1-r0-

Fixed versions

12.20.1-r0

Sources

published · modified · JSON