Alpine/bind: high 7.5
In BIND 9.14.0 -> 9.16.5, 9.17.0 -> 9.17.3, If a server is configured with both QNAME minimization and 'forward first' then an attacker who can send queries to it may be able to trigger the condition
Action: Upgrade bind to 9.16.6-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 9.14.0 | 9.16.6-r0 | - |
Fixed versions
| 9.16.6-r0 |
Sources
published · modified · JSON