Debian/nghttp2: high 7.5
nghttp2 version >= 1.10.0 and nghttp2 <= v1.31.0 contains an Improper Input Validation CWE-20 vulnerability in ALTSVC frame handling that can result in segmentation fault leading to denial of service.
Action: Upgrade nghttp2 to 1.31.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.31.1-1 | - |
Fixed versions
| 1.31.1-1 |
Sources
published · modified · JSON