tocsin

Debian/ruby-json-jwt: medium 5.3

Nov json-jwt version >= 0.5.0 && < 1.9.4 contains a CWE-347: Improper Verification of Cryptographic Signature vulnerability in Decryption of AES-GCM encrypted JSON Web Tokens that can result in Attack

Action: Upgrade ruby-json-jwt to 1.9.4-1 or later.

Affected

introducedfixedlast affected
01.9.4-1-

Fixed versions

1.9.4-1

Sources

published · modified · JSON