Alpine/privoxy: high 7.5
A flaw was found in Privoxy in versions before 3.0.31. An assertion failure triggered by a crafted CGI request may lead to denial of service. The highest threat from this vulnerability is to system av
Action: Upgrade privoxy to 3.0.31-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.0.31-r0 | - |
Fixed versions
| 3.0.31-r0 |
Sources
- osv: ALPINE-CVE-2021-20217#Alpine:v3.23/privoxy
- https://security.alpinelinux.org/vuln/CVE-2021-20217
published · modified · JSON