Debian/qemu: medium 6.5
Qemu emulator <= 3.0.0 built with the NE2000 NIC emulation support is vulnerable to an integer overflow, which could lead to buffer overflow issue. It could occur when receiving packets over the netwo
Action: Upgrade qemu to 1:3.1+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1:3.1+dfsg-1 | - |
Fixed versions
| 1:3.1+dfsg-1 |
Sources
- osv: DEBIAN-CVE-2018-10839#Debian:13/qemu
- https://security-tracker.debian.org/tracker/CVE-2018-10839
published · modified · JSON