tocsin

Debian/pdns-recursor: high 7.5

PowerDNS Authoritative Server 3.3.0 up to 4.1.4 excluding 4.1.5 and 4.0.6, and PowerDNS Recursor 3.2 up to 4.1.4 excluding 4.1.5 and 4.0.9, are vulnerable to a memory leak while parsing malformed reco

Action: Upgrade pdns-recursor to 4.1.7-1 or later.

Affected

introducedfixedlast affected
04.1.7-1-

Fixed versions

4.1.7-1

Sources

published · modified · JSON