Alpine/postgresql14: medium 4.3
A flaw was found in PostgreSQL in versions before 13.2. This flaw allows a user with SELECT privilege on one column to craft a special query that returns all columns of the table. The highest threat f
Action: Upgrade postgresql14 to 13.2-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 13.2-r0 | - |
Fixed versions
| 13.2-r0 |
Sources
- osv: ALPINE-CVE-2021-20229#Alpine:v3.18/postgresql14
- https://security.alpinelinux.org/vuln/CVE-2021-20229
published · modified · JSON