Debian/libgit2: medium 6.5
A flaw was found in libgit2 before version 0.27.3. A missing check in git_delta_apply function in delta.c file, may lead to an out-of-bound read while reading a binary delta file. An attacker may use
Action: Upgrade libgit2 to 0.27.4+dfsg.1-0.1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.27.4+dfsg.1-0.1 | - |
Fixed versions
| 0.27.4+dfsg.1-0.1 |
Sources
- osv: DEBIAN-CVE-2018-10888#Debian:14/libgit2
- https://security-tracker.debian.org/tracker/CVE-2018-10888
published · modified · JSON